Engineering Papers⌕ Search

SEARCH · Engineering Papers

Results for “performance loss rate”

Search indexed NASA NTRS and DOE OSTI research on propulsion, heat transfer, battery materials and energy systems. Follow report and document links to the original sources.

Quote a phrase for an exact phrase match. Source license links do not imply unrestricted reuse.

At least 91 records · Page 5

Thermal Performance of Aircraft Polyurethane Seat Cushions

Aircraft seat materials were evaluated in terms of their thermal performance. The materials were evaluated using (a) thermogravimetric analysis, (b) differential scanning calorimetry, (c) a modified NBS smoke chamber to determine the rate of mass loss and (d) the NASA T-3 apparatus to determine the thermal efficiency. In this paper, the modified NBS smoke chamber will be described in detail since it provided the most conclusive results. The NBS smoke chamber was modified to measure the weight loss of material when exposed to a radiant heat source over the range of 2.5 to 7.5 W/sq cm. This chamber has been utilized to evaluate the thermal performance of various heat blocking layers utilized to protect the polyurethane cushioning foam used in aircraft seats. Various kinds of heat blocking layers were evaluated by monitoring the weight loss of miniature seat cushions when exposed to the radiant heat. The effectiveness of aluminized heat blocking systems was demonstrated when compared to conventional heat blocking layers such as neoprene. All heat blocking systems showed good fire protection capabilities when compared to the state-of-the-art, i.e., wool-nylon over polyurethane foam.

Kourtides, D. A.↗

Advanced space propulsion thruster research

Experiments showed that stray magnetic fields can adversely affect the capacity of a hollow cathode neutralizer to couple to an ion beam. Magnetic field strength at the neutralizer cathode orifice is a crucial factor influencing the coupling voltage. The effects of electrostatic accelerator grid aperture diameters on the ion current extraction capabilities were examined experimentally to describe the divergence, deflection, and current extraction capabilities of grids with the screen and accelerator apertures displaced relative to one another. Experiments performed in orificed, mercury hollow cathodes support the model of field enhanced thermionic electron mission from cathode inserts. Tests supported the validity of a thermal model of the cathode insert. A theoretical justification of a Saha equation model relating cathode plasma properties is presented. Experiments suggest that ion loss rates to discharge chamber walls can be controlled. A series of new discharge chamber magnetic field configurations were generated in the flexible magnetic field thruster and their effect on performance was examined. A technique used in the thruster to measure ion currents to discharge chamber walls is described. Using these ion currents the fraction of ions produced that are extracted from the discharge chamber and the energy cost of plasma ions are computed.

Wilbur, P. J.↗

Effect of steady flight loads on JT9D-7 performance deterioration

Short term engine deterioration occurs in less than 250 flights on a new engine and in the first flights following engine repair; while long term deterioration involves primarily hot section distress and compression system losses which occur at a somewhat slower rate. The causes for short-term deterioration are associated with clearance changes which occur in the flight environment. Analytical techniques utilized to examine the effects of flight loads and engine operating conditions on performance deterioration are presented. The role of gyroscopic, gravitational, and aerodynamic loads are discussed along with the effect of variations in engine build clearances. These analytical results are compared to engine test data along with the correlation between analytically predicted and measured clearances and rub patterns. Conclusions are drawn and important issues are discussed.

Jay, A.↗

Simulation of Unique Pressure Changing Steps and Situations in Psa Processes

A more rigorous cyclic adsorption process simulator is being developed for use in the development and understanding of new and existing PSA processes. Unique features of this new version of the simulator that Ritter and co-workers have been developing for the past decade or so include: multiple absorbent layers in each bed, pressure drop in the column, valves for entering and exiting flows and predicting real-time pressurization and depressurization rates, ability to account for choked flow conditions, ability to pressurize and depressurize simultaneously from both ends of the columns, ability to equalize between multiple pairs of columns, ability to equalize simultaneously from both ends of pairs of columns, and ability to handle very large pressure ratios and hence velocities associated with deep vacuum systems. These changes to the simulator now provide for unique opportunities to study the effects of novel pressure changing steps and extreme process conditions on the performance of virtually any commercial or developmental PSA process. This presentation will provide an overview of the cyclic adsorption process simulator equations and algorithms used in the new adaptation. It will focus primarily on the novel pressure changing steps and their effects on the performance of a PSA system that epitomizes the extremes of PSA process design and operation. This PSA process is a sorbent-based atmosphere revitalization (SBAR) system that NASA is developing for new manned exploration vehicles. This SBAR system consists of a 2-bed 3-step 3-layer system that operates between atmospheric pressure and the vacuum of space, evacuates from both ends of the column simultaneously, experiences choked flow conditions during pressure changing steps, and experiences a continuously changing feed composition, as it removes metabolic CO2 and H20 from a closed and fixed volume, i.e., the spacecraft cabin. Important process performance indicators of this SBAR system are size, and the corresponding CO2 and H20 removal efficiencies, and N2 and O2 loss rates. Results of the fundamental behavior of this PSA process during extreme operating conditions will be presented and discussed.

Ebner, Armin D.↗

Ka-Band Phased Array System Characterization

Phased Array Antennas (PAAs) using patch-radiating elements are projected to transmit data at rates several orders of magnitude higher than currently offered with reflector-based systems. However, there are a number of potential sources of degradation in the Bit Error Rate (BER) performance of the communications link that are unique to PAA-based links. Short spacing of radiating elements can induce mutual coupling between radiating elements, long spacing can induce grating lobes, modulo 2 pi phase errors can add to Inter Symbol Interference (ISI), phase shifters and power divider network introduce losses into the system. This paper describes efforts underway to test and evaluate the effects of the performance degrading features of phased-array antennas when used in a high data rate modulation link. The tests and evaluations described here uncover the interaction between the electrical characteristics of a PAA and the BER performance of a communication link.

Acosta, R.↗

A compact presentation of DSN array telemetry performance

The telemetry performance of an arrayed receiver system, including radio losses, is often given by a family of curves giving bit error rate vs bit SNR, with tracking loop SNR at one receiver held constant along each curve. This study shows how to process this information into a more compact, useful format in which the minimal total signal power and optimal carrier suppression, for a given fixed bit error rate, are plotted vs data rate. Examples for baseband-only combining are given. When appropriate dimensionless variables are used for plotting, receiver arrays with different numbers of antennas and different threshold tracking loop bandwidths look much alike, and a universal curve for optimal carrier suppression emerges.

Greenhall, C. A.↗

Performance characteristics for an array of two receiving systems with equal apertures and enhanced radio frequency carrier margin improvement

Enhanced radio frequency carrier margin improvement for arrayed receiving systems for coherent reception of phase modulated signals with residual carrier provides a significant reduction in carrier loop phase noise and an increase in the signal to noise ratio in the RF carrier tracking loop with an attendant in telemetry radio loss. A significant increase in doppler frequency rate capability is also realized relative to operating at a narrower tracking loop bandwidth to obtain the same carrier sensitivity improvement. These performance characteristics are examined for an array of two receiving sysems with equal apertures and statistically independent prediction noise.

Brockman, M. H.↗

Performance characteristics for an array of two receiving systems with unequal predetection signal-to-noise ratios and enhanced radio frequency carrier margin improvement

Enhanced radio frequency carrier margin improvement for arrayed receiving systems for coherent reception of phase modulated signals with residual carrier provides a significant reduction in carrier loop phase noise and increase in signal to noise ratio in the RF carrier tracking loop with an attendant reduction in telemetry radio loss. A significant increase in Doppler frequency rate capability is also realized relative to operating at a narrower tracking loop bandwidth to obtain the same carrier sensitivity improvement. These performance characteristics are examined for an array of two receiving systems with unequal apertures and statistically independent predetection noise.

Brockman, M. H.↗

Efficiency testing of a helicopter transmission planetary reduction stage

A parametric study of the efficiency of a 310-kW (420-hp) helicopter transmission planetary test section (four planets) was performed. The purpose was to determine the planetary contribution to the overall transmission power loss. Test parameters varied were oil flow rate, oil inlet temperature, lubricant type, shaft speed, and applied torque. The measured efficiency over all the test variables ranged from 99.44 to 99.75 percent. These experimental results were compared with other experimental and computational results.

Handschuh, Robert F.↗

Toluene stability Space Station Rankine power system

A dynamic test loop is designed to evaluate the thermal stability of an organic Rankine cycle working fluid, toluene, for potential application to the Space Station power conversion unit. Samples of the noncondensible gases and the liquid toluene were taken periodically during the 3410 hour test at 750 F peak temperature. The results obtained from the toluene stability loop verify that toluene degradation will not lead to a loss of performance over the 30-year Space Station mission life requirement. The identity of the degradation products and the low rates of formation were as expected from toluene capsule test data.

Havens, V. N.↗

Efficiency testing of a helicopter transmission planetary reduction stage

A parametric study of the efficiency of a 310-kW (420-hp) helicopter transmission planetary test section (four planets) was performed. The purpose was to determine the planetary contribution to the overall transmission power loss. Test parameters varied were oil flow rate, oil inlet temperature, lubricant type, shaft speed, and applied torque. The measured efficiency over all the test variables ranged from 99.44 to 99.75 percent. These experimental results were compared with other experimental and computational results.

Handschuh, R. F.↗

Noiseless coding for the magnetometer

Future unmanned space missions will continue to seek a full understanding of magnetic fields throughout the solar system. Severely constrained data rates during certain portions of these missions could limit the possible science return. This publication investigates the application of universal noiseless coding techniques to more efficiently represent magnetometer data without any loss in data integrity. Performance results indicated that compression factors of 2:1 to 6:1 can be expected. Feasibility for general deep space application was demonstrated by implementing a microprocessor breadboard coder/decoder using the Intel 8086 processor. The Comet Rendezvous Asteroid Flyby mission will incorporate these techniques in a buffer feedback, rate-controlled configuration. The characteristics of this system are discussed.

Rice, Robert F.↗

Survey of Header Compression Techniques

This report provides a summary of several different header compression techniques. The different techniques included are: (1) Van Jacobson's header compression (RFC 1144); (2) SCPS (Space Communications Protocol Standards) header compression (SCPS-TP, SCPS-NP); (3) Robust header compression (ROHC); and (4) The header compression techniques in RFC2507 and RFC2508. The methodology for compression and error correction for these schemes are described in the remainder of this document. All of the header compression schemes support compression over simplex links, provided that the end receiver has some means of sending data back to the sender. However, if that return path does not exist, then neither Van Jacobson's nor SCPS can be used, since both rely on TCP (Transmission Control Protocol). In addition, under link conditions of low delay and low error, all of the schemes perform as expected. However, based on the methodology of the schemes, each scheme is likely to behave differently as conditions degrade. Van Jacobson's header compression relies heavily on the TCP retransmission timer and would suffer an increase in loss propagation should the link possess a high delay and/or bit error rate (BER). The SCPS header compression scheme protects against high delay environments by avoiding delta encoding between packets. Thus, loss propagation is avoided. However, SCPS is still affected by an increased BER (bit-error-rate) since the lack of delta encoding results in larger header sizes. Next, the schemes found in RFC2507 and RFC2508 perform well for non-TCP connections in poor conditions. RFC2507 performance with TCP connections is improved by various techniques over Van Jacobson's, but still suffers a performance hit with poor link properties. Also, RFC2507 offers the ability to send TCP data without delta encoding, similar to what SCPS offers. ROHC is similar to the previous two schemes, but adds additional CRCs (cyclic redundancy check) into headers and improves compression schemes which provide better tolerances in conditions with a high BER.

Ishac, Joseph↗

Long term behavior of silicon germanium thermoelectric generators

Results of tests of the long term performance of SiGe radioisotope thermoelectric generators (RTG) are presented. Three modules were monitored for 17,000-32,300 hr at hot junction temperatures of 1,085, 1,055, and 1,000 C; coating the unicouples with a 12,000 A thick layer of Si3N4 protected the modules from Si sublimation. Output degraded less than 0.3-0.4%/1,000 hr over the testing period. Life tests on a multihundredwatt (MHW) SiGe generator with 312 couples at a hot shoe temperature of 1,040 C dealt with power of 150 W at 30 V, with 0.5%/1,000 hr performance degradation. Si deposition on the insulation was found to enhance electrical conductance until a saturation point was reached. Disassembly of a test module after 16,750 hr revealed a Mo build-up, SiN4 coating deterioration, and Ti diffustion from the hot shoe to cooler regions of the junction. The presence of an Al2O3 insulator was recognized as preventing coating loss. Performance records from the Voyager and Les-8 satellites' RTG's are compared and show similar, 0.25%/1,000 hr degradation rates; RTG storage is judged to be feasible and the tests lead to projections of a 600,000 hr lifetime for a SiGe RTG.

Shields, V.↗

Parametric study of solar thermal rocket nozzle performance

This paper details a numerical investigation of performance losses in low-thrust solar thermal rocket nozzles. The effects of nozzle geometry on three types of losses were studied; finite rate dissociation-recombination kinetic losses, two dimensional axisymmetric divergence losses, and compressible viscous boundary layer losses. Short nozzle lengths and supersonic flow produce short residence times in the nozzle and a nearly frozen flow, resulting in large kinetic losses. Variations in geometry have a minimal effect on kinetic losses. Divergence losses are relatively small, and careful shaping of the nozzle can nearly eliminate them. The boundary layer in these small nozzles can grow to a major fraction of nozzle radius, and cause large losses. These losses are attributed to viscous drag on the nozzle walls and flow blockage by the boundary layer, especially in the throat region. Careful shaping of the nozzle can produce a significant reduction in viscous losses.

Pearson, J. Boise↗

System Design and Performance of the Two-Gyro Science Mode For the Hubble Space Telescope

For fifteen years, the science mission of the Hubble Space Telescope (HST) required using at least three of the six on-board rate gyros for attitude control. Failed gyros were eventually replaced through Space Shuttle Servicing Missions. The tragic loss of the Space Shuttle Columbia has resulted in the cancellation of all planned Shuttle based missions to HST. While a robotic servicing mission is currently being planned instead, controlling with alternate sensors to replace failed gyros can extend the HST science gathering until a servicing mission can be performed, and also extend science at HST's end of life. Additionally, sufficient performance may allow a permanent transition to operations with less than 3 gyros (by intentionally turning off working gyros saving them for later use) allowing for an even greater science mission extension. To meet this need, a Two Gyro Science (TGS) mode has been designed and implemented using magnetometers (Magnetic Sensing System - MSS), Fixed Head Star Trackers (FHSTs), and Fine Guidance Sensors (FGSs) to control vehicle rate about the missing gyro input axis. The development of the TGS capability is the largest re-design of HST operations undertaken, since it affects several major spacecraft subsystems, the most heavily being the Pointing Control System (PCS) and Flight Software (FSW). Additionally, and equally important, are the extensive modifications and enhancements of the Planning and Scheduling system which must now be capable of scheduling science observations while taking into account several new constraints imposed by the TGS operational modes (such as FHST availability and magnetic field geometry) that will impact science gathering efficiency and target availability. This paper discusses the systems engineering design, development, and performance of the TGS mode, now in its final stages of completion.

Prior, Michael↗

System Design and Performance of the Two-Gyro Science Mode For the Hubble Space Telescope

For fifteen years, the science mission of the Hubble Space Telescope (HST) required using at least three of the six on-board rate gyros for attitude control. Failed gyros were eventually replaced through Space Shuttle Servicing Missions. The tragic loss of the Space Shuttle Columbia has resulted in the cancellation of all planned Shuttle based missions to HST. While a robotic servicing mission is currently being planned instead, controlling with alternate sensors to replace failed gyros can extend the HST science gathering until a servicing mission can be performed, and also extend science at HST s end of life. Additionally, sufficient performance may allow a permanent transition to operations with less than 3 gyros (by intentionally turning off working gyros saving them for later use) allowing for an even greater science mission extension. To meet this need, a Two Gyro Science (TGS) mode has been designed and implemented using magnetometers (Magnetic Sensing System - MSS), Fixed Head Star Trackers (FHSTs), and Fine Guidance Sensors (FGSs) to control vehicle rate about the missing gyro input axis. The development of the TGS capability is the largest re-design of HST operations undertaken, since it affects several major spacecraft subsystems, the most heavily being the Pointing Control System (PCS) and Flight Software (FSW). Additionally, and equally important, are the extensive modifications and enhancements of the Planning and Scheduling system which must now be capable of scheduling science observations while taking into account several new constraints imposed by the TGS operational modes (such as FHST availability and magnetic field geometry) that will impact science gathering efficiency and target availability. This paper discusses the systems engineering design, development, and performance of the TGS mode, now in its final stages of completion.

Prior, Michael↗