Engineering Papers⌕ Search

SEARCH · Engineering Papers

Results for “compression rate”

Search indexed NASA NTRS and DOE OSTI research on propulsion, heat transfer, battery materials and energy systems. Follow report and document links to the original sources.

Quote a phrase for an exact phrase match. Source license links do not imply unrestricted reuse.

At least 253 records · Page 14

ERTS image data compression technique evaluation

The background and results of an investigation concerning the use of multispectral data compression in the ERTS program are presented. An average compression of greater than 2:1 has been achieved under the constraint of zero distortion in the reconstructed image, and four MSS tapes can be compressed to fill less than one reel of magnetic tape. A preliminary study of the hardware implementation of this processor proves the feasability of compression at input bit rates of over 100Mbs.

May, C. L.↗

Design of a digital voice data compression technique for orbiter voice channels

Candidate techniques were investigated for digital voice compression to a transmission rate of 8 kbps. Good voice quality, speaker recognition, and robustness in the presence of error bursts were considered. The technique of delayed-decision adaptive predictive coding is described and compared with conventional adaptive predictive coding. Results include a set of experimental simulations recorded on analog tape. The two FM broadcast segments produced show the delayed-decision technique to be virtually undegraded or minimally degraded at .001 and .01 Viterbi decoder bit error rates. Preliminary estimates of the hardware complexity of this technique indicate potential for implementation in space shuttle orbiters.

Source record↗

The 20 x 20 high speed microwave switches

Tests were conducted at NASA Lewis Research Center to characterize the proof-of-concept matrix switches built under NASA contract by Ford Aerospace and Aeronautics Corporation at Palo Alto, California, and the General Electric Company at Valley Forge, Pennsylvania. The contract requirements and goals are tabulated along with the results of the NASA tests. Characteristics examined are bandwidth, insertion loss, ripple, switching speed, isolation, standing wave ratio (input and output), deviation from linear phase, noise figure, reconfiguration rates, spurious responses, gain compression, and third order intermodulation distortion. A brief description of the testing method and a statistical analysis of the test results for each of the switches are provided.

Saunders, A.↗

The influence of grain size and composition on slow plastic flow in FeAl between 1100 and 1400 K

The slow plastic flow properties of a series of binary B2 FeAl intermetallics at elevated temperatures, and ranging in aluminum content from 39.8 to 48.7 at. pct, were investigated using constant-velocity compression tests at strain rates from 2 x 10 to the -3rd to 2 x 10 to the -7th. Two deformation mechanisms with the same activation energy are found. For the mode with a stress component of 6, the strength increases with decreasing grain size, probably as a result of Hall-Petch behavior, while for the mode with stress component of 3, the strength increases with increasing grain size, probably due to the action of diffusional creep. Creep in the high stress exponent mode can be described in terms of the initial grain size because the large-angle grain structure is replaced by a small-angle grain microstructure of similar grain diameter during deformation.

Whittenberger, J. D.↗

Adaptive Bandwidth Compression For Moving Images

Data compressed in images with fast motion and expanded when motion slows. Proposed data-compression scheme adapts transmission rate for moving image to speed of motion of image. Laser rangefinder measures speed of target. Adaptive sampler determines required resolution of target image on basis of measured speed and provides decommutator at control station with more or fewer partial image fields per unit time. When monitor displays maximum number of fields simultaneously, resolution is highest.

Graham, Olin L.↗

On the excitation of cyclotron harmonic waves by newborn heavy ions

Wave measurements in planetary foreshocks and cometary environments show the sporadic occurrence of magnetic spectra with harmonic structure related to ion-cyclotron frequencies. Dilute populations of anisotropic and/or drifting charged particles can excite obliquely propagating modes with spacecraft frequencies close to the observed harmonics. Previous analyses of this generation mechanism are extended to drifting and nondrifting loss-cone-type distributions of heavy ions in a dense hydrogen magnetoplasma, characterizing the complex (real frequency and growth rate) dispersion, polarization, and compressibility of the unstable cyclotron harmonic waves. Solution of the full kinetic dispersion equation shows that it is possible to attain harmonic excitation, both in the drifting and nondrifting regimes. However, the bandwidth inherent to frequency Doppler shifts of obliquely propagating waves might preclude the observation of spectral structure in the spacecraft frame. The Giotto observations in the upstream region of comet Halley provide a reference to discuss the results.

Brinca, Armando L.↗

A detailed investigation of the micromechanisms of compressive failure in open hole composite laminates

Micromechanisms responsible for compressive failure in open-hole composite laminates were investigated. Specimens containing circular center holes were loaded in compression to failure at a slow rate, and the surface damage development during loading was monitored. Several coupon compression tests were interrupted prior to catastrophic failure to allow for the assessment of fiber shear crippling and/or fiber microbuckling by NDE techniques. From these sectioning studies, the extent and mode of failure were determined, and a three-dimensional schematic of the shear crippling zone was developed. Results show that the majority of the damage in compression-loaded open-hole composite laminates is shear crippled or microbuckled 0-deg fibers; in many cases, however, the shear crippling damage within the 0-deg plies produced shear strains and damage in the adjacent off-axis plies.

Guynn, E. Gail↗

LARC-CPI, a new semi-crystalline polyimide

As part of a program on high performance/high temperature structural resins for aerospace applications, work was performed with a new semi-crystalline polyimide (LARC-CPI) to improve the compression moldability while retaining high mechanical properties and thermooxidative stability. Various molecular weight versions of LARC-CPI polyamide acid were prepared, end-capped with different groups, converted to polyimide and evaluated for film properties, thermooxidative stability and melt flow. One controlled molecular weight, end-capped version of LARC-CPI was evaluated more comprehensively in adhesive and composite work and exhibited good compression moldability, reasonable crystallization rates and high mechanical properties.

Hergenrother, P. M.↗

Shear failure and impact resistance in graphite fiber laminates

The multispan beam (MSB) test was evaluated as a predictor of damage resistance and damage tolerance in quasi-isotropic graphite laminates. Materials studied were five commercial prepreg system using high-strain and intermediate-modulus carbon fibers, as well as an amorphous thermoplastic system. Failure loads and displacements in the MSB tests showed little rate dependence. Values of compressive strength after a standard low-velocity impact correlated fairly well with the MSB results.

Srinivasan, Krishna↗

Some Practical Universal Noiseless Coding Techniques

Report discusses noiseless data-compression-coding algorithms, performance characteristics and practical consideration in implementation of algorithms in coding modules composed of very-large-scale integrated circuits. Report also has value as tutorial document on data-compression-coding concepts. Coding techniques and concepts in question "universal" in sense that, in principle, applicable to streams of data from variety of sources. However, discussion oriented toward compression of high-rate data generated by spaceborne sensors for lower-rate transmission back to earth.

Rice, Robert F.↗

Compression of multispectral Landsat imagery using the Embedded Zerotree Wavelet (EZW) algorithm

The Embedded Zerotree Wavelet (EZW) algorithm has proven to be an extremely efficient and flexible compression algorithm for low bit rate image coding. The embedding algorithm attempts to order the bits in the bit stream in numerical importance and thus a given code contains all lower rate encodings of the same algorithm. Therefore, precise bit rate control is achievable and a target rate or distortion metric can be met exactly. Furthermore, the technique is fully image adaptive. An algorithm for multispectral image compression which combines the spectral redundancy removal properties of the image-dependent Karhunen-Loeve Transform (KLT) with the efficiency, controllability, and adaptivity of the embedded zerotree wavelet algorithm is presented. Results are shown which illustrate the advantage of jointly encoding spectral components using the KLT and EZW.

Shapiro, Jerome M.↗

Thermal/Pyrolysis Gas Flow Analysis of Carbon Phenolic Material

Provided in this study are predicted in-depth temperature and pyrolysis gas pressure distributions for carbon phenolic materials that are externally heated with a laser source. Governing equations, numerical techniques and comparisons to measured temperature data are also presented. Surface thermochemical conditions were determined using the Aerotherm Chemical Equilibrium (ACE) program. Surface heating simulation used facility calibrated radiative and convective flux levels. Temperatures and pyrolysis gas pressures are predicted using an upgraded form of the SINDA/CMA program that was developed by NASA during the Solid Propulsion Integrity Program (SPIP). Multispecie mass balance, tracking of condensable vapors, high heat rate kinetics, real gas compressibility and reduced mixture viscosity's have been added to the algorithm. In general, surface and in-depth temperature comparisons are very good. Specie partial pressures calculations show that a saturated water-vapor mixture is the main contributor to peak in-depth total pressure. Further, for most of the cases studied, the water-vapor mixture is driven near the critical point and is believed to significantly increase the local heat capacity of the composite material. This phenomenon if not accounted for in analysis models may lead to an over prediction in temperature response in charring regions of the material.

Clayton, J. Louie↗

Chemical, Physical, and Mechanical Characterization of Isocyanate Cross-linked Amine-Modified Silica Aerogels

We describe a new mechanically strong lightweight porous composite material obtained by encapsulating the skeletal framework of amine-modified silica aerogels with polyurea. The conformal polymer coating preserves the mesoporous structure of the underlying silica framework and the thermal conductivity remains low at 0.041 plus or minus 0.001 W m(sup -1 K(sup -1). The potential of the new cross-linked silica aerogels for load-carrying applications was determined through characterization of their mechanical behavior under compression, three-point bending, and dynamic mechanical analysis (DMA). A primary glass transition temperature of 130 C was identified through DMA. At room temperature, results indicate a hyperfoam behavior where in compression cross-linked aerogels are linearly elastic under small strains (less than 4%) and then exhibit yield behavior (until 40% strain), followed by densification and inelastic hardening. At room temperature the compressive Young's modulus and the Poisson's ratio were determined to be 129 plus or minus 8 MPa and 0.18, respectively, while the strain at ultimate failure is 77% and the average specific compressive stress at ultimate failure is 3.89 x 10(exp 5) N m kg(sup -1). The specific flexural strength is 2.16 x 10(exp 4) N m kg(sup -1). Effects on the compressive behavior of strain rate and low temperature were also evaluated.

Katti, Atul↗

Capabilities and History of NASA Marshall Space Flight Center's Hydrogen Test Facility

The Hydrogen Test Facility (HTF) has conducted mechanical testing for aerospace materials at NASA's Marshall Space Flight Center for many years. One of the first facilities of its kind to run high-pressure cryogenic permeability tests in liquid hydrogen, HTF is now characterized as a unique national resource capable of overcoming hazardous conditions to perform tests directly in various hydrogen environments. At HTF, custom test systems are operated in eight structurally reinforced test cells from 0 to 68,948 kPa (0 to 10,000 psi) at -253 to 982 C (--423 to 1800 F) in hydrogen, air, helium, and nitrogen, with other environments available upon request. Standard mechanical procedures include compression, fatigue crack growth rate, four-point bend, high/low cycle fatigue, fracture toughness, shear, strain-to-crack, and tensile testing. Cryogenic permeability and thermal conductivity and gaseous creep testing are offered, as well as simulated service under different combinations of operating environment(s), stress, pressure, and ambient-to-extreme temperatures. Advanced tests are routinely developed upon demand, and special component testing is also available. Current efforts include the renovation of two high-pressure gaseous test cells to generate data for a J-2X engine designed for Constellation's Ares I and V vehicles. In the past, HTF has supported other critical NASA programs, such as Apollo, Space Shuttle, and Next Generation Launch Technologies. During the 1990's, hundreds of tests were conducted in liquid hydrogen and liquid nitrogen during development of the Space Shuttle's super lightweight tank, which provided the thrust required to achieve low Earth orbit for the International Space Station. This facility was designed and built in 1963. Originally called the Low Temperature Test Facility, it became known as the Cryogenic Test Facility in the late 1980's and HTF in the early 1990's.

Malone, T. W.↗

Validation of Cryogenic Propellant Tank Filling using Computational Fluid Dynamics Simulation

Validation of cryogenic propellant tank filling was performed using the Computational Fluid Dynamics (CFD) solver Loci/STREAM-VoF. The validation effort helped identify modeling methodologies that enable NASA to best support its partners in both launch pad and on-orbit filling operations. Data from liquid hydrogen ground tests filled via jet injection were used for the validation effort which include a sensitivity to initial tank wall temperature. Initially hot walls are expected to yield rapid evaporation and possibly boiling. A Volume of Fluid (VoF) methodology was used to capture the gas-liquid interface. Rapid breakup of the liquid jet was observed in simulation results as liquid evaporated and expanded. Inflowing liquid transitioned to a contiguous jet as tank temperatures decreased, gas pressure increased, and saturation conditions at the incoming liquid temperature were approached. The final phase of filling was distinguished by rapid gas pressure rise due to a higher rate of gas volume compression than condensation at the liquid surface. Key physics of propellant tank filling were captured in the computational predictions, and opportunities for added simulation robustness and efficiency in future modeling efforts were identified.

CFM↗

Survey of Header Compression Techniques

This report provides a summary of several different header compression techniques. The different techniques included are: (1) Van Jacobson's header compression (RFC 1144); (2) SCPS (Space Communications Protocol Standards) header compression (SCPS-TP, SCPS-NP); (3) Robust header compression (ROHC); and (4) The header compression techniques in RFC2507 and RFC2508. The methodology for compression and error correction for these schemes are described in the remainder of this document. All of the header compression schemes support compression over simplex links, provided that the end receiver has some means of sending data back to the sender. However, if that return path does not exist, then neither Van Jacobson's nor SCPS can be used, since both rely on TCP (Transmission Control Protocol). In addition, under link conditions of low delay and low error, all of the schemes perform as expected. However, based on the methodology of the schemes, each scheme is likely to behave differently as conditions degrade. Van Jacobson's header compression relies heavily on the TCP retransmission timer and would suffer an increase in loss propagation should the link possess a high delay and/or bit error rate (BER). The SCPS header compression scheme protects against high delay environments by avoiding delta encoding between packets. Thus, loss propagation is avoided. However, SCPS is still affected by an increased BER (bit-error-rate) since the lack of delta encoding results in larger header sizes. Next, the schemes found in RFC2507 and RFC2508 perform well for non-TCP connections in poor conditions. RFC2507 performance with TCP connections is improved by various techniques over Van Jacobson's, but still suffers a performance hit with poor link properties. Also, RFC2507 offers the ability to send TCP data without delta encoding, similar to what SCPS offers. ROHC is similar to the previous two schemes, but adds additional CRCs (cyclic redundancy check) into headers and improves compression schemes which provide better tolerances in conditions with a high BER.

Ishac, Joseph↗

Comparing Cetane Number Measurement Methods

Cetane number is one of the most important fuel performance metrics for mixing controlled compression-ignition “diesel” engines, quantifying a fuel’s propensity for autoignition when injected into end-of-compression-type temperature and pressure conditions. The historical default and referee method on a Cooperative Fuel Research (CFR) engine configured with indirect fuel injection and variable compression ratio is cetane number (CN) rating. A subject fuel is evaluated against primary reference fuel blends, with heptamethylnonane defining a low-reactivity endpoint of CN = 15 and hexadecane defining a high-reactivity endpoint of CN = 100. While the CN scale covers the range from zero (0) to 100, typical testing is in the range of 30 to 65 CN. Alternatively, several constant-volume combustion chamber (CVCC)-based cetane rating devices have been developed to rate fuels with an equivalent derived cetane number (DCN) or indicated cetane number (ICN). These devices measure ignition delay for fuel injected into a fixed volume of high-temperature and high-pressure air to simulate end-of-compression-type conditions. In this study, a range of novel fuel compounds are evaluated across three CVCC methods: the Ignition Quality Tester (IQT), Fuel Ignition Tester (FIT), and Advanced Fuel Ignition Delay Analyzer (AFIDA). Resulting DCNs and ICNs are compared for fuels within the normal diesel fuel range of reactivity, as well as very high (~100) and very low DCNs/ICNs (~5). Distinct differences between results from various devices are discussed. This is important to consider because some new, high-efficiency advanced compression-ignition (CI) engine combustion strategies operate with more kinetically controlled distributed combustion as opposed to mixing controlled diffusion flames. These advanced combustion strategies may benefit from new fuel chemistries, but current rating methods of CN, DCN, and ICN may not fully describe their performance. In addition, recent evidence suggests ignition delay in modern on-road diesel engines with high-pressure common rail fuel injection systems may no longer directly correlate to traditional CN fuel ratings. Simulated end-of-compression conditions are compared for CN, DCN, and ICN and discussed in the context of modern diesel engines to provide additional insight. Results highlight the potential need for revised and/or multiple fuel test conditions to measure fuel performance for advanced CI strategies.

47 OTHER INSTRUMENTATION↗